当前位置:首页 > 问答

通达信明日阻力指标

我来帮TA回答

请大师给个通达信支撑位和压力位公式指标

1、公式一
{压力支撑}
收:C,LINETHICK0;
开:O,LINETHICK0;
最高:H,LINETHICK0;
最低:L,LINETHICK0;
P:=(H+L+C)/3;
压1:(P*2)-L;
支1:(P*2)-H;
压2:P+(压1-支1);
支2:P-(压1-支1);
压3:H+2*(P-L);
支3:L-2*(H-P),COLORFFFF33;
压4:H+3*(P-L);
支4:L-3*(H-P);
2、公式二
上市日期:FINANCE(42)/100, NODRAW ;
VAR1:=MA(CLOSE,5),COLOR00FFFF;
VAR2:=MA(CLOSE,13),COLOR00FF33;
VAR5:=MA(CLOSE,34),COLORFF9900;
VAR6:=MA(CLOSE,54),COLORFF9900;
VAR7:=((EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10),COLORBBBBBB;
VAR8:= DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,5)/3),LINETHICK2;
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,'☆机构减仓'),COLORGREEN;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);
VAR14:=LLV(LOW,120);
VAR15:=HHV(HIGH,120);
VAR16:=VAR15-VAR14;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★机构进场'),COLORYELLOW;
STICKLINE(VAR7>VAR2,VAR2,VAR7,0.01,1),COLORFF00FF;
STICKLINE(VAR7<VAR2,VAR2,VAR7,0.01,1),COLOR33FF33;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1;
支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;
支撑价:LLV(LOW,19) , COLOR009900,LINETHICK2;
阻力价:HHV(HIGH,19),COLORFF9900, LINETHICK2;
VAR4:EMA(C,21),COLOR0000FF, LINETHICK2;
副图公式。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信分时线支撑和压力怎么设置

B:=BARSCOUNT(C);
D:=BARSLAST(B);
HH:=HHV(H,D);
DRAWTEXT(BARSTATUS=1,HH,STKNAME+' '+STKNAME+' '),COLORFFFF80;
换手率:=100*V/CAPITAL,COLORFFFFFF;
RH:=H-L;
R:=DYNAINFO(13)*100;
A:=BARSSINCE(V>0)+1;
C;
FS:=SUM(C*V,A)/SUM(V,A);
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
明日阻力2:=L+2*(GJ-L)+(C-L);
明日支撑2:=L+(C-GJ)-(GJ-L);
今日阻力:CONST(REF(明日阻力 , 1));
今日支撑:CONST(REF(明日支撑 , 1));
今日阻力2:CONST(REF(明日阻力2 , 1));
今日支撑2:CONST(REF(明日支撑2 , 1));
DRAWTEXT(ISLASTBAR,今日阻力,' 阻'),COLOR0000FF;
DRAWTEXT(ISLASTBAR,今日支撑,' 支'),COLOR00FF00;
DRAWTEXT(BARSTATUS=2 ,HH,'---------------------------------- '),COLORFFFFFF;
DRAWTEXT(BARSTATUS=2 AND V>REF(V,1) AND MA(V,5)>REF(MA(V,5),1),HH,'今日成交量大于昨日,且有继续增大趋势'+' '),COLOR8285FF;
DRAWTEXT(BARSTATUS=2 AND V<REF(V,1) AND MA(V,5)>REF(MA(V,5),1),HH,'今日成交量小于昨日,但有放大迹象'+' '),COLOR8285FF;
DRAWTEXT(BARSTATUS=2 AND V>REF(V,1)AND MA(V,5)<REF(MA(V,5),1),HH,'今日成交量大于昨日, 但有缩小迹象'+' '),COLOR8285FF;
DRAWTEXT(BARSTATUS=2 AND V<REF(V,1)AND MA(V,5)<REF(MA(V,5),1),HH,'今日成交量小于昨日,且有缩小迹象'+' '),COLOR8285FF;

请高手帮我将此指标改为通达信的条件选股指标,目的当股价上穿今日阻力时发出提示,下穿今日支撑是发出提

不要相信公式!不要在这儿花太多时间,建议你学习波浪理论.

请高手将这个指标改成通达信的选股预警指标,操作线金叉阻力线。最好也可以有30分钟或者15分钟的选股公...

N:=19;
VAR1:=HHV(HIGH,N);
VAR2:=LLV(LOW,N);
阻力线:=EMA((CLOSE-VAR2)/(VAR1-VAR2),21)-0.5;
操作线:=EMA((CLOSE-VAR2)/(VAR1-VAR2),5)-0.5;
XG:CROSS(操作线,阻力线) AND 阻力线<0.1;
这个公式通用的,可以在任意周期使用,要30分钟选股的话,在选股的时候就将选股周期调整为30分钟就行,以此类推!还不懂就扣我!

通达信指标公式编辑教程大全(函数+指标+实例)

期货交易是在现货交易的基础上发展起来的、通过在期货交易所买卖标准化的期货合约而进行的一种有组织的交易方式。
在期货市场中,大部分交易者买卖的期货合约在到期前,又以对冲的形式了结。也就是说买进期货合约的人,在合约到期前又可以将期货合约卖掉;卖出期货合约的人,在合约到期前又可以买进期货合约来平仓。先买后卖或先卖后买都是允许的。一般来说,期货交易中进行实物交割的只是很少量的一部分。
期货交易的对象并不是商品(标的物)的实体,而是商品(标的物)的标准化合约。
期货交易的目的是为了转移价格风险或获取风险利润。

最新最全通达信公式函数说明大全

要是山东的建议用下齐鲁证券..套装的